summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index 26dcd623..9697a363 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -2,13 +2,13 @@
iconsdir = $(pkgdatadir)/data/icons
icons_DATA = \
- tmw-icon.ico \
- tmw-icon.png \
- tmw-icon.xpm
+ tmw.ico \
+ tmw.png \
+ tmw.xpm
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(datadir)/pixmaps
- $(INSTALL) $(srcdir)/tmw-icon.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
+ $(INSTALL) $(srcdir)/tmw.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
uninstall-local:
rm -f $(DESTDIR)$(datadir)/pixmaps/tmw.png