summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-14 22:55:25 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-14 22:55:25 +0000
commitc8ed06ad0ab7ded24660d3bccaf2cea877a98e7c (patch)
tree3e1606bef5b866c0868d529a1732b79294301336 /icons/Makefile.am
parent63c073a31fdfa9ba4404cd2c0868a3fef5d0070f (diff)
downloadclientdata-c8ed06ad0ab7ded24660d3bccaf2cea877a98e7c.tar.gz
clientdata-c8ed06ad0ab7ded24660d3bccaf2cea877a98e7c.tar.bz2
clientdata-c8ed06ad0ab7ded24660d3bccaf2cea877a98e7c.tar.xz
clientdata-c8ed06ad0ab7ded24660d3bccaf2cea877a98e7c.zip
Renamed icons to make things easier for Debian packaging, and the "-icon" part
was superfluous anyway.
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index 26dcd623..9697a363 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -2,13 +2,13 @@
iconsdir = $(pkgdatadir)/data/icons
icons_DATA = \
- tmw-icon.ico \
- tmw-icon.png \
- tmw-icon.xpm
+ tmw.ico \
+ tmw.png \
+ tmw.xpm
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(datadir)/pixmaps
- $(INSTALL) $(srcdir)/tmw-icon.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
+ $(INSTALL) $(srcdir)/tmw.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
uninstall-local:
rm -f $(DESTDIR)$(datadir)/pixmaps/tmw.png