summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFedja Beader <fedja@protonmail.ch>2023-12-10 21:00:26 +0100
committerFedja Beader <fedja@protonmail.ch>2023-12-10 21:00:26 +0100
commit715982bdf8b7c6bd6fb05221d82a0e1ab905336f (patch)
tree4e7adfdbe497908e2c19a7992816dd26f2edc751 /setup.py
parent4e30c2ce14bb1cfbb0e3f87423db2c6f8d76f911 (diff)
downloadattobuild-715982bdf8b7c6bd6fb05221d82a0e1ab905336f.tar.gz
attobuild-715982bdf8b7c6bd6fb05221d82a0e1ab905336f.tar.bz2
attobuild-715982bdf8b7c6bd6fb05221d82a0e1ab905336f.tar.xz
attobuild-715982bdf8b7c6bd6fb05221d82a0e1ab905336f.zip
Upgrade to Python3.
Mostly using 2to3 automatic converter with some educated guesses on my part. Produces same TMWA Makefile as py2 attoconf. YMMV.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 09c35c9..db30276 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-#!/usr/bin/env python2
+#!/usr/bin/env python3
from distutils.core import setup