summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
deleted file mode 100644
index 0c120f99a..000000000
--- a/src/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-
-#
-# setup and static libraries
-#
-add_subdirectory( common )
-if( HAVE_common_sql )
- option( BUILD_SQL_SERVERS "build sql server executables" ON )
-else()
- message( STATUS "Disabled sql server targets (requires common_sql)" )
-endif()
-
-
-#
-# targets
-#
-add_subdirectory( login )
-add_subdirectory( char )
-add_subdirectory( map )
-add_subdirectory( tool )
-add_subdirectory( plugins )