summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 5bb2cdec3..c276f7a31 100644
--- a/configure.in
+++ b/configure.in
@@ -283,7 +283,7 @@ AC_ARG_ENABLE(
case $enableval in
"no");;
"yes");;
- *) AC_MSG_ERROR([[invalid argument --enable-lto=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-lto=$enableval... stopping]]);;
esac
],
[enable_lto="no"]
@@ -306,7 +306,7 @@ AC_ARG_ENABLE(
case $enableval in
"no");;
"yes");;
- *) AC_MSG_ERROR([[invalid argument --enable-static=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-static=$enableval... stopping]]);;
esac
],
[enable_static="no"]
@@ -331,7 +331,7 @@ AC_ARG_ENABLE(
"no");;
"yes");;
"full");;
- *) AC_MSG_ERROR([[invalid argument --enable-sanitize=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-sanitize=$enableval... stopping]]);;
esac
],
[enable_sanitize="no"]