summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorHaru <haru@dotalux.com>2016-04-19 00:26:41 +0200
committerHaru <haru@dotalux.com>2016-04-19 00:26:41 +0200
commit367e95d6596c7d6f39efc9dc0e236b8c91e8689a (patch)
tree0948caaaf4fcef4ca62d5f187fef4f9b34cb5dd3 /configure.in
parentbbcb0406e5a430d1c85b3448f88a72f342530cf0 (diff)
downloadhercules-367e95d6596c7d6f39efc9dc0e236b8c91e8689a.tar.gz
hercules-367e95d6596c7d6f39efc9dc0e236b8c91e8689a.tar.bz2
hercules-367e95d6596c7d6f39efc9dc0e236b8c91e8689a.tar.xz
hercules-367e95d6596c7d6f39efc9dc0e236b8c91e8689a.zip
Corrected some variable name errors in the configure script
The errors affected the script output when passing an invalid value to various --enble-xxx=yyy options. Signed-off-by: Haru <haru@dotalux.com>
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 5bb2cdec3..c276f7a31 100644
--- a/configure.in
+++ b/configure.in
@@ -283,7 +283,7 @@ AC_ARG_ENABLE(
case $enableval in
"no");;
"yes");;
- *) AC_MSG_ERROR([[invalid argument --enable-lto=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-lto=$enableval... stopping]]);;
esac
],
[enable_lto="no"]
@@ -306,7 +306,7 @@ AC_ARG_ENABLE(
case $enableval in
"no");;
"yes");;
- *) AC_MSG_ERROR([[invalid argument --enable-static=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-static=$enableval... stopping]]);;
esac
],
[enable_static="no"]
@@ -331,7 +331,7 @@ AC_ARG_ENABLE(
"no");;
"yes");;
"full");;
- *) AC_MSG_ERROR([[invalid argument --enable-sanitize=$disableval... stopping]]);;
+ *) AC_MSG_ERROR([[invalid argument --enable-sanitize=$enableval... stopping]]);;
esac
],
[enable_sanitize="no"]