summaryrefslogtreecommitdiff
path: root/3rdparty/msinttypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/msinttypes/CMakeLists.txt')
-rw-r--r--3rdparty/msinttypes/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/3rdparty/msinttypes/CMakeLists.txt b/3rdparty/msinttypes/CMakeLists.txt
deleted file mode 100644
index c11c1d72a..000000000
--- a/3rdparty/msinttypes/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-
-if( MSVC )
-find_path( MSINTTYPES_INCLUDE_DIRS "inttypes.h"
- PATHS "${CMAKE_CURRENT_SOURCE_DIR}/include"
- NO_DEFAULT_PATH )
-mark_as_advanced( MSINTTYPES_INCLUDE_DIRS )
-message( STATUS "Adding global include directory: ${MSINTTYPES_INCLUDE_DIRS}" )
-set_property( CACHE GLOBAL_INCLUDE_DIRS PROPERTY VALUE ${GLOBAL_INCLUDE_DIRS} ${MSINTTYPES_INCLUDE_DIRS} )
-endif()