summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7f22f0507..1b7ccd77f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -37,6 +37,9 @@ endif
if ENABLE_UNITTESTSBIN_DOCTEST
manaplustests_CXXFLAGS += -DUNITTESTS_DOCTEST
endif
+if ENABLE_UNITTESTS_EMBED
+manaplustests_CXXFLAGS += -DUNITTESTS_EMBED
+endif
dyecmd_CXXFLAGS = -DPKG_DATADIR=\""$(pkgdatadir)/"\" \
-DLOCALEDIR=\""$(localedir)"\" \