summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0cffef1f1..da54502f3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -704,12 +704,12 @@ SET(SRCS
logger.h
main.cpp
main.h
- map.cpp
- map.h
- mapheights.cpp
- mapheights.h
- maplayer.cpp
- maplayer.h
+ resources/map/map.cpp
+ resources/map/map.h
+ resources/map/mapheights.cpp
+ resources/map/mapheights.h
+ resources/map/maplayer.cpp
+ resources/map/maplayer.h
render/mgl.cpp
render/mgl.h
render/mobileopenglgraphics.cpp
@@ -795,8 +795,8 @@ SET(SRCS
variabledata.h
vector.cpp
vector.h
- walklayer.cpp
- walklayer.h
+ resources/map/walklayer.cpp
+ resources/map/walklayer.h
events/actionevent.h
listeners/actionlistener.h
gui/widgets/basiccontainer.h