summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 89e3cb267..fbff965d1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -735,8 +735,8 @@ SET(SRCS
resources/soundeffect.h
resources/soundinfo.h
resources/spriteaction.h
- resources/spritedef.h
- resources/spritedef.cpp
+ resources/sprite/spritedef.h
+ resources/sprite/spritedef.cpp
resources/spritedirection.h
resources/spritedisplay.h
resources/spritereference.h
@@ -1373,8 +1373,8 @@ SET(DYE_CMD_SRCS
resources/surfaceimagehelper.h
resources/textureatlas.h
resources/updatefile.h
- resources/spritedef.cpp
- resources/spritedef.h
+ resources/sprite/spritedef.cpp
+ resources/sprite/spritedef.h
resources/spritedisplay.h
resources/spritereference.h
utils/files.cpp