summaryrefslogtreecommitdiff
path: root/data/graphics/badges/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/graphics/badges/Makefile.am')
-rw-r--r--data/graphics/badges/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/data/graphics/badges/Makefile.am b/data/graphics/badges/Makefile.am
new file mode 100644
index 000000000..17c0ee997
--- /dev/null
+++ b/data/graphics/badges/Makefile.am
@@ -0,0 +1,13 @@
+badgesdir = $(pkgdatadir)/data/graphics/badges
+
+badges_DATA = \
+ team1.png \
+ team1.xml \
+ team2.png \
+ team2.xml \
+ team3.png \
+ team3.xml
+
+EXTRA_DIST = \
+ $(badges_DATA) \
+ CMakeLists.txt