summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-03-15 22:03:17 +0300
committerAndrei Karas <akaras@inbox.ru>2015-03-16 13:50:43 +0300
commit23034a47937c109590eb60e4ee0efa32a8c9e45e (patch)
tree844c716da20752dcbb0aead649011f54d8062635 /src/Makefile.am
parent4638f969d4206ba8dd857eb6d2758106cc5268df (diff)
downloadplus-23034a47937c109590eb60e4ee0efa32a8c9e45e.tar.gz
plus-23034a47937c109590eb60e4ee0efa32a8c9e45e.tar.bz2
plus-23034a47937c109590eb60e4ee0efa32a8c9e45e.tar.xz
plus-23034a47937c109590eb60e4ee0efa32a8c9e45e.zip
Remove useless includes from cpp files
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7ceb56bcc..ec8126771 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,6 +5,9 @@ bin_PROGRAMS = manaplus dyecmd
manaplus_CXXFLAGS = -DPKG_DATADIR=\""$(pkgdatadir)/"\" \
-DLOCALEDIR=\""$(localedir)"\" \
-Wall
+dyecmd_CXXFLAGS = -DPKG_DATADIR=\""$(pkgdatadir)/"\" \
+ -DLOCALEDIR=\""$(localedir)"\" \
+ -Wall
if ENABLE_PORTABLE
manaplus_CXXFLAGS += -DENABLE_PORTABLE
@@ -25,7 +28,7 @@ else
manaplus_SOURCES =
endif
-dyecmd_CXXFLAGS = -DDYECMD
+dyecmd_CXXFLAGS += -DDYECMD
dyecmd_SOURCES = gui/cliprect.cpp \
gui/color.cpp \
gui/rect.cpp \