summaryrefslogtreecommitdiff
path: root/data/themes/enchilado/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /data/themes/enchilado/Makefile.am
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'data/themes/enchilado/Makefile.am')
-rwxr-xr-xdata/themes/enchilado/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/data/themes/enchilado/Makefile.am b/data/themes/enchilado/Makefile.am
new file mode 100755
index 000000000..4e09c11f1
--- /dev/null
+++ b/data/themes/enchilado/Makefile.am
@@ -0,0 +1,17 @@
+
+guidir = $(pkgdatadir)/data/themes/enchilado
+
+gui_DATA = \
+ button.png \
+ button_disabled.png \
+ buttonhi.png \
+ buttonpress.png \
+ colors.xml \
+ tab.png \
+ tab_hilight.png \
+ tabselected.png \
+ window.png \
+ window.xml
+
+EXTRA_DIST = \
+ $(gui_DATA)