summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-09-14 16:51:36 +0300
committerAndrei Karas <akaras@inbox.ru>2014-09-14 16:51:36 +0300
commitda98d12637db106b87341560cc72ca6207b2d12f (patch)
treec79f1c3389f38ec878fc2dfc4729839242e2e81c /CMakeLists.txt
parent8a616021cbefff5f62b0ca55cf535130c8c1b5f0 (diff)
downloadplus-da98d12637db106b87341560cc72ca6207b2d12f.tar.gz
plus-da98d12637db106b87341560cc72ca6207b2d12f.tar.bz2
plus-da98d12637db106b87341560cc72ca6207b2d12f.tar.xz
plus-da98d12637db106b87341560cc72ca6207b2d12f.zip
Add configure and cmake option to enable/disable compilation for tmwa/evol.
Tmwa/evol by default enabled.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0dbab863..50ac51fb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,6 +31,7 @@ FIND_PACKAGE(Gettext)
OPTION(WITH_OPENGL "Enable OpenGL support" ON)
OPTION(ENABLE_NLS "Enable building of tranlations" ON)
OPTION(ENABLE_EATHENA "Enable eAthena support" ON)
+OPTION(ENABLE_TMWA "Enable tmwA support" ON)
IF (WIN32)
SET(PKG_DATADIR ".")