summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-06-25 23:49:46 +0300
committerAndrei Karas <akaras@inbox.ru>2012-06-25 23:49:46 +0300
commit99382ed565d36422cc25230da31e334f1f161771 (patch)
treee6b0616ae22e1a5ace7d8046dd9da547a297bcb3 /CMakeLists.txt
parent2eba488b67413f4a713d5313fd654ec6a4d463f6 (diff)
downloadplus-99382ed565d36422cc25230da31e334f1f161771.tar.gz
plus-99382ed565d36422cc25230da31e334f1f161771.tar.bz2
plus-99382ed565d36422cc25230da31e334f1f161771.tar.xz
plus-99382ed565d36422cc25230da31e334f1f161771.zip
Add eAthena support to cmake build files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3259f04d6..a4910b551 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,6 +31,7 @@ FIND_PACKAGE(Gettext)
OPTION(WITH_OPENGL "Enable OpenGL support" ON)
OPTION(ENABLE_NLS "Enable building of tranlations" ON)
OPTION(ENABLE_MANASERV "Enable Manaserv support" OFF)
+OPTION(ENABLE_EATHENA "Enable eAthena support" ON)
IF (WIN32)
SET(PKG_DATADIR ".")