summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-02-01 20:58:10 +0200
committerAndrei Karas <akaras@inbox.ru>2011-02-01 21:42:50 +0200
commit954ceb91ddd94985594996d6d3c50be7b5652626 (patch)
tree95b9a13368a5c561b380f34df95850276ec205ac /CMakeLists.txt
parentba1c188f7a1850761eb7d63fbaaeece6dfb2a256 (diff)
downloadplus-954ceb91ddd94985594996d6d3c50be7b5652626.tar.gz
plus-954ceb91ddd94985594996d6d3c50be7b5652626.tar.bz2
plus-954ceb91ddd94985594996d6d3c50be7b5652626.tar.xz
plus-954ceb91ddd94985594996d6d3c50be7b5652626.zip
Add ability to enable/disable manaserv with embedded enet.
Set manaserv disabled in automake and cmake by default but enabled in build scripts.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 737ac5cc6..a560cb7d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,7 @@ FIND_PACKAGE(Gettext)
OPTION(WITH_OPENGL "Enable OpenGL support" ON)
OPTION(ENABLE_NLS "Enable building of tranlations" ON)
+OPTION(ENABLE_MANASERV "Enable Manaserv support" ON)
IF (WIN32)
SET(PKG_DATADIR ".")