summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-06-07 13:43:52 +0300
committerAndrei Karas <akaras@inbox.ru>2015-06-07 13:43:52 +0300
commitfc20459eaecf66ff6c6631b4b012de69860c4a65 (patch)
tree72da8341fb24ad39ba12b13b4cb00b58e8c59eb3 /Makefile.am
parent44cf7b096b5f93adce4f316ff1c75af8be004705 (diff)
downloadparanucker-fc20459eaecf66ff6c6631b4b012de69860c4a65.tar.gz
paranucker-fc20459eaecf66ff6c6631b4b012de69860c4a65.tar.bz2
paranucker-fc20459eaecf66ff6c6631b4b012de69860c4a65.tar.xz
paranucker-fc20459eaecf66ff6c6631b4b012de69860c4a65.zip
Move actual test invoke commands to make file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b73783..0f18d4d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,11 @@
+CC := gcc-5
+CXX := g++-5
+
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = src
#EXTRA_DIST =
+
+test:
+ ${CXX} -fplugin=src/.libs/libastdumper.so ../test/test1.c 2>../test.txt
+
+.PHONY: test