summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3298bdf0..c8a9037f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -70,8 +70,6 @@ tmwserv_game_SOURCES = \
abstractcharacterdata.cpp \
configuration.h \
configuration.cpp \
- controller.h \
- controller.cpp \
defines.h \
point.h \
resourcemanager.h \
@@ -102,6 +100,8 @@ tmwserv_game_SOURCES = \
game-server/mapmanager.cpp \
game-server/mapreader.hpp \
game-server/mapreader.cpp \
+ game-server/monster.hpp \
+ game-server/monster.cpp \
game-server/object.hpp \
game-server/object.cpp \
game-server/state.hpp \
@@ -170,4 +170,4 @@ bindings_wrap.cpp: bindings.i
$(SWIG) $(SWIGFLAGS) -o bindings_wrap.cpp bindings.i
tmwserv_game_SOURCES += \
bindings_wrap.cpp
-endif
+endif \ No newline at end of file