summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e01357c3..6ffe719c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -36,7 +36,9 @@ tmwserv_SOURCES = main.cpp \
if BUILD_SQLITE
tmwserv_SOURCES += sqlite/SQLiteWrapper.cpp \
- sqlite/SQLiteWrapper.h
+ sqlite/SQLiteWrapper.h \
+ sqlitestorage.cpp \
+ sqlitestorage.h
endif
# set the include path found by configure