summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c8a9037f..3df85d79 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -102,11 +102,13 @@ tmwserv_game_SOURCES = \
game-server/mapreader.cpp \
game-server/monster.hpp \
game-server/monster.cpp \
+ game-server/movingobject.hpp \
+ game-server/movingobject.cpp \
game-server/object.hpp \
- game-server/object.cpp \
game-server/state.hpp \
game-server/state.cpp \
game-server/testing.cpp \
+ game-server/thing.hpp \
game-server/trigger.hpp \
game-server/trigger.cpp \
net/connection.hpp \
@@ -170,4 +172,4 @@ bindings_wrap.cpp: bindings.i
$(SWIG) $(SWIGFLAGS) -o bindings_wrap.cpp bindings.i
tmwserv_game_SOURCES += \
bindings_wrap.cpp
-endif \ No newline at end of file
+endif