summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 588f3ca5..51087749 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,8 +12,6 @@ tmwserv_account_SOURCES = \
point.h \
resourcemanager.h \
resourcemanager.cpp \
- skill.h \
- skill.cpp \
account-server/account.hpp \
account-server/account.cpp \
account-server/accountclient.hpp \
@@ -77,8 +75,6 @@ tmwserv_game_SOURCES = \
point.h \
resourcemanager.h \
resourcemanager.cpp \
- skill.h \
- skill.cpp \
common/inventorydata.hpp \
game-server/accountconnection.hpp \
game-server/accountconnection.cpp \
@@ -175,21 +171,6 @@ tmwserv_account_SOURCES += \
dal/sqlitedataprovider.cpp
endif
-if BUILD_SQUIRREL
-tmwserv_game_SOURCES += \
- script.h \
- script.cpp \
- script-squirrel.h \
- script-squirrel.cpp
-endif
-
-if BUILD_RUBY
-bindings_wrap.cpp: bindings.i
- $(SWIG) $(SWIGFLAGS) -o bindings_wrap.cpp bindings.i
-tmwserv_game_SOURCES += \
- bindings_wrap.cpp
-endif
-
if BUILD_LUA
tmwserv_game_SOURCES += \
scripting/lua.cpp