summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 9713d258..a60a2098 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,7 +15,7 @@ if test "x$with_sqlite" == "xyes"; then
)
# Add define
- SQLITE_CFLAGS=" -DSQLITE_SUPPORT -DUSE_SQLITE"
+ SQLITE_CFLAGS=" -DSQLITE_SUPPORT"
AC_SUBST(SQLITE_CFLAGS)
AC_SUBST(SQLITE_LIBS)
@@ -109,8 +109,6 @@ AC_CONFIG_FILES([Makefile
AC_OUTPUT
-AMDEP=AMDEP_TRUE
-
echo
echo "Building with scripting support: $with_scripting"
echo "Building with SQLite support: $with_sqlite"