summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorYohann Ferreira <bertram@cegetel.net>2006-10-03 00:21:28 +0000
committerYohann Ferreira <bertram@cegetel.net>2006-10-03 00:21:28 +0000
commitbc33da2c9ca14348832cc3de60966a1149fa7204 (patch)
treec151b5e6d265778fc3bc6e9fddb96b1c73f00e96 /src/Makefile.am
parent751964878b50152dc63d6d02f3455edd7939d013 (diff)
downloadmanaserv-bc33da2c9ca14348832cc3de60966a1149fa7204.tar.gz
manaserv-bc33da2c9ca14348832cc3de60966a1149fa7204.tar.bz2
manaserv-bc33da2c9ca14348832cc3de60966a1149fa7204.tar.xz
manaserv-bc33da2c9ca14348832cc3de60966a1149fa7204.zip
Committed inventory and itemhandler structure part 1. Also made the server tell which handler is listening on a port.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1950aac8..40631398 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,8 +39,12 @@ tmwserv_SOURCES = main.cpp \
gameclient.cpp \
gamehandler.h \
gamehandler.cpp \
- items.h \
- items.cpp \
+ inventory.h \
+ inventory.cpp \
+ item.h \
+ item.cpp \
+ itemhandler.h \
+ itemhandler.cpp \
map.h \
map.cpp \
mapcomposite.h \