summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHuynh Tran <nthuynh75@gmail.com>2005-06-30 20:46:57 +0000
committerHuynh Tran <nthuynh75@gmail.com>2005-06-30 20:46:57 +0000
commit38cfcdd2b7681fc32b1464a4905c721246cf6d75 (patch)
treea4c6aca110f71fe221e66cdf57d4c5b66a8501a4 /src/Makefile.am
parenta5aee1322f498537f8de83123099bbfcb2e3a969 (diff)
downloadmanaserv-38cfcdd2b7681fc32b1464a4905c721246cf6d75.tar.gz
manaserv-38cfcdd2b7681fc32b1464a4905c721246cf6d75.tar.bz2
manaserv-38cfcdd2b7681fc32b1464a4905c721246cf6d75.tar.xz
manaserv-38cfcdd2b7681fc32b1464a4905c721246cf6d75.zip
Fixed memory leak, implemented delAccount() + unit tests and now using reference-counted smart pointers to facilitate the memory management.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f15ee464..56003d26 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -45,6 +45,7 @@ tmwserv_SOURCES = main.cpp \
dal/dataproviderfactory.cpp \
dal/recordset.h \
dal/recordset.cpp \
+ utils/countedptr.h \
utils/functors.h \
utils/singleton.h \
utils/cipher.h \