summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 47bb0cb5..067736a3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -125,7 +125,9 @@ tmw_SOURCES = graphic/spriteset.cpp \
sound.h
# set the include path found by configure
-INCLUDES= $(all_includes)
+INCLUDES = \
+ $(all_includes) \
+ -DTMW_DATADIR=\""$(pkgdatadir)/"\"
# the library search path.
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan_sdl -lguichan `pkg-config --libs libxml-2.0`