summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7bce856b..a5b33412 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -17,9 +17,6 @@ SET(FLAGS_EA "${FLAGS} -DEATHENA_SUPPORT")
SET(FLAGS_TMW "${FLAGS} -DTMWSERV_SUPPORT")
SET(GUICHAN_COMPONENTS "SDL")
-IF (WITH_OPENGL)
- SET(GUICHAN_COMPONENTS ${GUICHAN_COMPONENTS} "OpenGL")
-ENDIF (WITH_OPENGL)
FIND_PACKAGE(Guichan REQUIRED ${GUICHAN_COMPONENTS})
IF (WITH_OPENGL)