summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f87b6c8c..70a58272 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -53,6 +53,8 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
+ gui/widgets/layouthelper.cpp
+ gui/widgets/layouthelper.h
gui/widgets/tab.cpp
gui/widgets/tab.h
gui/widgets/tabbedarea.cpp
@@ -93,8 +95,8 @@ SET(SRCS
gui/gui.h
gui/help.cpp
gui/help.h
- gui/inttextbox.cpp
- gui/inttextbox.h
+ gui/inttextfield.cpp
+ gui/inttextfield.h
gui/inventorywindow.cpp
gui/inventorywindow.h
gui/itemcontainer.cpp