summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 5a45e288..9622d8aa 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ(2.59)
-AC_INIT([The Mana World], [0.0.29.1], [themanaworld-devel@lists.sourceforge.net], [tmw])
+AC_INIT([Mana], [1.0.0], [themanaworld-devel@lists.sourceforge.net], [mana])
AM_INIT_AUTOMAKE([1.9])
AC_CONFIG_HEADERS([config.h:config.h.in])
AC_LANG_CPLUSPLUS
@@ -100,7 +100,7 @@ else
with_opengl=yes
AC_CHECK_LIB([GL], [glBegin], ,
AC_MSG_ERROR([ *** Unable to find OpenGL library]))
- AC_DEFINE(USE_OPENGL, 1, [Defines if tmw should use an OpenGL display])
+ AC_DEFINE(USE_OPENGL, 1, [Defines if Mana should have OpenGL support])
fi
# Enable either Manaserv or eAthena
@@ -109,17 +109,17 @@ AC_ARG_WITH(
AS_HELP_STRING(
[--with-server=ARG],
[which server to use [[ARG=manaserv,eathena]]
- [(default=eathena)]]
+ [(default=manaserv)]]
),
[if test "$withval" = "yes"; then
- # default is eathena
- with_server="eathena"
+ # default is manaserv
+ with_server="manaserv"
elif test "$withval" = "no"; then
AC_MSG_ERROR([$PACKAGE_NAME cannot run without a server.])
else
with_server="$withval"
fi],
- [with_server="eathena"]
+ [with_server="manaserv"]
)
if test "$with_server" = "manaserv"; then