summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2005-02-14 15:13:54 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2005-02-14 15:13:54 +0000
commit4f6c1dad35e575588b73524692d973dec06447c3 (patch)
treed052c3c7db66450888af132ac9dcefb7c28b58a6 /src/Makefile.am
parentebccde5d779f25584386ddc0c4bdc6331877bcc6 (diff)
downloadmana-client-4f6c1dad35e575588b73524692d973dec06447c3.tar.gz
mana-client-4f6c1dad35e575588b73524692d973dec06447c3.tar.bz2
mana-client-4f6c1dad35e575588b73524692d973dec06447c3.tar.xz
mana-client-4f6c1dad35e575588b73524692d973dec06447c3.zip
Support for drawing using OpenGL. Don't expect it to be fast yet though.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bcf9ff6b..b4c4ad97 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -102,7 +102,7 @@ tmw_SOURCES = graphic/graphic.cpp \
INCLUDES= $(all_includes)
# the library search path.
-tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan -lguichan_sdl `pkg-config --libs libxml-2.0`
+tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan_sdl -lguichan `pkg-config --libs libxml-2.0`
tmw_CXXFLAGS = $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0`
-tmw_LDADD = $(LIBSDL_LIBS)
+tmw_LDADD = $(LIBSDL_LIBS) -lguichan_opengl -lguichan -lGL
tmw_TARGET = ../tmw