summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorIra Rice <irarice@gmail.com>2009-01-10 18:19:25 -0700
committerIra Rice <irarice@gmail.com>2009-01-10 18:19:25 -0700
commit4018856d2d30532ad2404de4462ff3e473938a22 (patch)
tree75330ae36ef00304a23981d445d75cc0af78a04e /src/Makefile.am
parente1b29d03d1fa9f1e6716fdd03f4baa62a02240dd (diff)
downloadmana-client-4018856d2d30532ad2404de4462ff3e473938a22.tar.gz
mana-client-4018856d2d30532ad2404de4462ff3e473938a22.tar.bz2
mana-client-4018856d2d30532ad2404de4462ff3e473938a22.tar.xz
mana-client-4018856d2d30532ad2404de4462ff3e473938a22.zip
Changed a few emote variable names to be more sensible, as well as
removing emotions.png from the client data files (should have never been there to begin with, IMO). TODO: Simplify the emote code so that there is a lot less redundant code, as well as make filling out the possible emotes more flexible. Signed-off-by: Ira Rice <irarice@gmail.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d267022b..e189b793 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -47,20 +47,10 @@ aethyra_SOURCES = gui/widgets/dropdown.cpp \
gui/inttextbox.cpp \
gui/inventorywindow.cpp \
gui/inventorywindow.h \
- gui/smileywindow.cpp \
- gui/smileywindow.h \
- gui/smileycontainer.cpp \
- gui/smileycontainer.h \
gui/itemcontainer.cpp \
gui/itemcontainer.h \
gui/itemshortcutcontainer.cpp \
gui/itemshortcutcontainer.h \
- gui/shortcutwindow.cpp \
- gui/shortcutwindow.h \
- gui/smileyshortcutcontainer.cpp \
- gui/smileyshortcutcontainer.h \
- gui/shortcutcontainer.cpp \
- gui/shortcutcontainer.h \
gui/item_amount.cpp \
gui/item_amount.h \
gui/linkhandler.h \
@@ -119,10 +109,20 @@ aethyra_SOURCES = gui/widgets/dropdown.cpp \
gui/shop.h \
gui/shoplistbox.cpp \
gui/shoplistbox.h \
+ gui/shortcutwindow.cpp \
+ gui/shortcutwindow.h \
+ gui/shortcutcontainer.cpp \
+ gui/shortcutcontainer.h \
gui/skill.cpp \
gui/skill.h \
gui/slider.cpp \
gui/slider.h \
+ gui/smileycontainer.cpp \
+ gui/smileycontainer.h \
+ gui/smileyshortcutcontainer.cpp \
+ gui/smileyshortcutcontainer.h \
+ gui/smileywindow.cpp \
+ gui/smileywindow.h \
gui/speechbubble.cpp \
gui/speechbubble.h \
gui/status.cpp \