summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjörn Steinbrink <B.Steinbrink@gmx.de>2005-09-17 22:08:46 +0000
committerBjörn Steinbrink <B.Steinbrink@gmx.de>2005-09-17 22:08:46 +0000
commit3feb824e05df222f99bd7c296469073c5c957446 (patch)
treeeb06243e2591e51df6704b80d8930653e71c4def /src/Makefile.am
parentbda21b100542279c7a58d1dd25ff6e3acda3d66c (diff)
downloadmana-client-3feb824e05df222f99bd7c296469073c5c957446.tar.gz
mana-client-3feb824e05df222f99bd7c296469073c5c957446.tar.bz2
mana-client-3feb824e05df222f99bd7c296469073c5c957446.tar.xz
mana-client-3feb824e05df222f99bd7c296469073c5c957446.zip
configure.ac: Fix typo.
src/Makefile.am: Remove useless (duplicate) -lpng. src/graphics.cpp: Add missing cstdarg header. src/net/messagein.cpp: Fix some funny looking preprocessor statement. src/net/messageout.cpp: Readd SDLnet header, for changed preprocessor stuff.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a400b149..5e866f71 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -180,5 +180,5 @@ INCLUDES = \
# the library search path.
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) `pkg-config --libs libxml-2.0`
tmw_CXXFLAGS = -Wall $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` $(CURL_CFLAGS)
-tmw_LDADD = $(LIBSDL_LIBS) -lguichan_sdl -lguichan $(OPENGL_LIBS) -lphysfs $(CURL_LIBS) -lpng
+tmw_LDADD = $(LIBSDL_LIBS) -lguichan_sdl -lguichan $(OPENGL_LIBS) -lphysfs $(CURL_LIBS)
tmw_TARGET = tmw