summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorIra Rice <irarice@gmail.com>2009-03-19 17:31:47 -0600
committerIra Rice <irarice@gmail.com>2009-03-19 17:31:47 -0600
commita7a8ec7961fd7b1c8f83b92905f85c5a6e0358c0 (patch)
treeaf896d4eb3f6e48b8bf2c2a4a597331b5fc31cd0 /src/CMakeLists.txt
parent0221ab5dc5236e9e35fe6c832a52020551dafa85 (diff)
downloadmana-client-a7a8ec7961fd7b1c8f83b92905f85c5a6e0358c0.tar.gz
mana-client-a7a8ec7961fd7b1c8f83b92905f85c5a6e0358c0.tar.bz2
mana-client-a7a8ec7961fd7b1c8f83b92905f85c5a6e0358c0.tar.xz
mana-client-a7a8ec7961fd7b1c8f83b92905f85c5a6e0358c0.zip
Some minor cleanups in a few windows and build scripts, as well as
fixing tables to correct the highlights to draw where they're supposed to, as well as at the opacity they're supposed to. Signed-off-by: Ira Rice <irarice@gmail.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 93bac9ae..0176e617 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -61,10 +61,10 @@ SET(SRCS
gui/widgets/tab.h
gui/widgets/tabbedarea.cpp
gui/widgets/tabbedarea.h
+ gui/widgets/textpreview.cpp
+ gui/widgets/textpreview.h
gui/browserbox.cpp
gui/browserbox.h
- gui/buddywindow.cpp
- gui/buddywindow.h
gui/button.cpp
gui/button.h
gui/buy.cpp
@@ -114,7 +114,7 @@ SET(SRCS
gui/itempopup.cpp
gui/itempopup.h
gui/itemshortcutcontainer.cpp
- gui/itemshortcutcontainer.h\
+ gui/itemshortcutcontainer.h
gui/item_amount.cpp
gui/item_amount.h
gui/label.cpp
@@ -207,8 +207,6 @@ SET(SRCS
gui/textbox.h
gui/textfield.cpp
gui/textfield.h
- gui/textpreview.cpp
- gui/textpreview.h
gui/textrenderer.h
gui/trade.cpp
gui/trade.h