summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorIra Rice <irarice@gmail.com>2008-12-29 14:02:01 -0700
committerIra Rice <irarice@gmail.com>2008-12-29 14:06:41 -0700
commita5c8eae057746618443c788fcaa04221d8ad7ba4 (patch)
treeab104a2dd1f931730eef50365434b8ac0896ca8b /src/CMakeLists.txt
parent6b680b60af9084767fd50737df763a89ca2c2919 (diff)
downloadmana-client-a5c8eae057746618443c788fcaa04221d8ad7ba4.tar.gz
mana-client-a5c8eae057746618443c788fcaa04221d8ad7ba4.tar.bz2
mana-client-a5c8eae057746618443c788fcaa04221d8ad7ba4.tar.xz
mana-client-a5c8eae057746618443c788fcaa04221d8ad7ba4.zip
Added support for True Type Fonts using GUIChan's inbuilt SDLTrueType
class. NOTE: This commit adds a brand new dependency (SDL_TTF). Make sure to install it, regenerate your config files, reconfigure, and then install before attempting to compile. Signed-off-by: Ira Rice <irarice@gmail.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fea11c55..a7735e41 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -338,6 +338,8 @@ SET(SRCS
player_relations.cpp
player_relations.h
properties.h
+ sdltruetypefont.cpp
+ sdltruetypefont.hpp
serverinfo.h
shopitem.cpp
shopitem.h