summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-18 23:29:48 +0100
committerIra Rice <irarice@gmail.com>2009-01-18 16:09:53 -0700
commit640b37b66712d22afd5c453f6aebc4abf7dcd442 (patch)
treea2c00b2ace9c8e146ef3433916da449d396e34b0 /src/CMakeLists.txt
parent7b38f31192be70463cfa1fa6f0ffe13181fc26a9 (diff)
downloadmana-client-640b37b66712d22afd5c453f6aebc4abf7dcd442.tar.gz
mana-client-640b37b66712d22afd5c453f6aebc4abf7dcd442.tar.bz2
mana-client-640b37b66712d22afd5c453f6aebc4abf7dcd442.tar.xz
mana-client-640b37b66712d22afd5c453f6aebc4abf7dcd442.zip
Fixed layout of video setup page when translated
Introduced a LayoutHelper class which can be used for any non-Window container where you want to use a layout to place child widgets.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6bb1a2f3..adc36eaa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,6 +55,8 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
+ gui/widgets/layouthelper.cpp
+ gui/widgets/layouthelper.h
gui/widgets/tab.cpp
gui/widgets/tab.h
gui/widgets/tabbedarea.cpp