summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-08 20:38:41 +0100
committerIra Rice <irarice@gmail.com>2009-01-08 15:13:57 -0700
commit3f8387402ee7b528026450232cb457c8ae1cf4e2 (patch)
tree116b90cd11dd3c7c4b61259ae12418e0e4bb424f /src/CMakeLists.txt
parent6c20e3e7dc031955d30d0edd313254976c36f0d4 (diff)
downloadmana-client-3f8387402ee7b528026450232cb457c8ae1cf4e2.tar.gz
mana-client-3f8387402ee7b528026450232cb457c8ae1cf4e2.tar.bz2
mana-client-3f8387402ee7b528026450232cb457c8ae1cf4e2.tar.xz
mana-client-3f8387402ee7b528026450232cb457c8ae1cf4e2.zip
Removed the unused Box, VBox and HBox classes
They were once meant for doing layout, but never used and the way they're implemented they would be relayouting with every draw, which isn't really nice.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 072e141e..9875257d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,8 +55,6 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
- gui/box.cpp
- gui/box.h
gui/browserbox.cpp
gui/browserbox.h
gui/buddywindow.cpp
@@ -91,8 +89,6 @@ SET(SRCS
gui/gccontainer.h
gui/gui.cpp
gui/gui.h
- gui/hbox.cpp
- gui/hbox.h
gui/help.cpp
gui/help.h
gui/inttextbox.cpp
@@ -181,8 +177,6 @@ SET(SRCS
gui/trade.h
gui/updatewindow.h
gui/updatewindow.cpp
- gui/vbox.h
- gui/vbox.cpp
gui/viewport.cpp
gui/viewport.h
gui/window.cpp