summaryrefslogtreecommitdiff
path: root/data/graphics/gui/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-05-18 20:58:33 +0200
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-05-18 20:58:33 +0200
commitd9eea6e19d54c85a937b01f8a232e74e294a4697 (patch)
treedc1fdf1d182a2be7faec0294b0211823240162f8 /data/graphics/gui/Makefile.am
parent64dade048df384289965157c81fb10c3eacef582 (diff)
downloadmana-client-d9eea6e19d54c85a937b01f8a232e74e294a4697.tar.gz
mana-client-d9eea6e19d54c85a937b01f8a232e74e294a4697.tar.bz2
mana-client-d9eea6e19d54c85a937b01f8a232e74e294a4697.tar.xz
mana-client-d9eea6e19d54c85a937b01f8a232e74e294a4697.zip
Restored the window background to its former glory
Well, opinions might differ about what looks better, but anyway. :P This also fixes the skin to not take the repeating middle into account when calculating the minimum width and height. And due to the larger image parts it should perform a bit better with OpenGL.
Diffstat (limited to 'data/graphics/gui/Makefile.am')
-rw-r--r--data/graphics/gui/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/data/graphics/gui/Makefile.am b/data/graphics/gui/Makefile.am
index 98a0c2a5..a2bafb29 100644
--- a/data/graphics/gui/Makefile.am
+++ b/data/graphics/gui/Makefile.am
@@ -2,7 +2,6 @@
guidir = $(pkgdatadir)/data/graphics/gui
gui_DATA = \
- bg_quad_dis.png \
bubble.png \
button.png \
button_disabled.png \
@@ -13,7 +12,6 @@ gui_DATA = \
circle-green.png \
close_button.png \
deepbox.png \
- default.png \
gui.xml \
hscroll_left_default.png \
hscroll_left_highlight.png \
@@ -45,7 +43,8 @@ gui_DATA = \
vscroll_grey.png \
vscroll_up_default.png \
vscroll_up_highlight.png \
- vscroll_up_pressed.png
+ vscroll_up_pressed.png \
+ window.png
EXTRA_DIST = \
$(gui_DATA)