summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2006-07-25 19:21:22 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2006-07-25 19:21:22 +0000
commit33e19fb0822308a630ca6e1122b9b97882a120a7 (patch)
tree78f80d6673bd5e52431d2fad986c0f1416dfd780 /configure.ac
parentc7e7b62aa94bf295ca1dc556762ad6070221e0cd (diff)
downloadmana-client-33e19fb0822308a630ca6e1122b9b97882a120a7.tar.gz
mana-client-33e19fb0822308a630ca6e1122b9b97882a120a7.tar.bz2
mana-client-33e19fb0822308a630ca6e1122b9b97882a120a7.tar.xz
mana-client-33e19fb0822308a630ca6e1122b9b97882a120a7.zip
Fixed Linux compiling issues and merged update system fix for Windows.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a4a3eef6..ce30607f 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ(2.59)
-AC_INIT([The Mana World], [0.0.20], [elvenprogrammer@gmail.com], [tmw])
+AC_INIT([The Mana World], [0.1.0], [elvenprogrammer@gmail.com], [tmw])
AC_CONFIG_HEADERS([config.h:config.h.in])
AC_LANG_CPLUSPLUS
@@ -43,8 +43,8 @@ AC_CHECK_LIB(SDL_mixer, Mix_OpenAudio, ,
AC_MSG_ERROR([ *** Unable to find SDL_mixer library
(http://www.libsdl.org/projects/SDL_mixer/)]))
-AC_CHECK_LIB(SDL_net, SDLNet_Init, ,
-AC_MSG_ERROR([ *** Unable to find SDL_net library]))
+AC_CHECK_LIB([enet], [enet_initialize], ,
+AC_MSG_ERROR([ *** Unable to find enet library (enet.bespin.org)]))
AC_CHECK_LIB(png, png_write_info, ,
AC_MSG_ERROR([ *** Unable to find png library]))