summaryrefslogtreecommitdiff
path: root/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2006-11-04 23:56:30 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2006-11-04 23:56:30 +0000
commit6a25aedff608a90a7240bb36348fa1bbbfcd0dc5 (patch)
tree9c9e15f5c64f5935796d7577addb40511f76a10a /graphics/sprites/CMakeLists.txt
parent6d06963a2963954dc4c61ead9b7de88c52c7ea89 (diff)
downloadclientdata-6a25aedff608a90a7240bb36348fa1bbbfcd0dc5.tar.gz
clientdata-6a25aedff608a90a7240bb36348fa1bbbfcd0dc5.tar.bz2
clientdata-6a25aedff608a90a7240bb36348fa1bbbfcd0dc5.tar.xz
clientdata-6a25aedff608a90a7240bb36348fa1bbbfcd0dc5.zip
added scythe as a permanent weapon.
When you want to test it: either spawn an item with the id 623 or uncomment the lines 439-441 in being.cpp to use the sharp knive as scythe.
Diffstat (limited to 'graphics/sprites/CMakeLists.txt')
-rw-r--r--graphics/sprites/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/graphics/sprites/CMakeLists.txt b/graphics/sprites/CMakeLists.txt
index d4e41799..d459b4e8 100644
--- a/graphics/sprites/CMakeLists.txt
+++ b/graphics/sprites/CMakeLists.txt
@@ -104,7 +104,11 @@ SET(FILES
player_male_base.xml
weapon0.png
weapon1.png
- weapons.xml
+ weapon2.png
+ weapon_bow.xml
+ weapon_dagger.xml
+ weapon_fist.xml
+ weapon_scythe.xml
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites) \ No newline at end of file