summaryrefslogtreecommitdiff
path: root/graphics/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2006-12-22 21:44:05 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2006-12-22 21:44:05 +0000
commit067cfbe24d7b1db7a4357272f47a3333c0db13d4 (patch)
tree0fea1603a6d482852f00490dd7b5ae81875a755b /graphics/sprites/CMakeLists.txt
parent8ff74ff505c096313c9c7af5247fd5b64769da30 (diff)
downloadclientdata-067cfbe24d7b1db7a4357272f47a3333c0db13d4.tar.gz
clientdata-067cfbe24d7b1db7a4357272f47a3333c0db13d4.tar.bz2
clientdata-067cfbe24d7b1db7a4357272f47a3333c0db13d4.tar.xz
clientdata-067cfbe24d7b1db7a4357272f47a3333c0db13d4.zip
Updated Makefiles.
Diffstat (limited to 'graphics/sprites/CMakeLists.txt')
-rw-r--r--graphics/sprites/CMakeLists.txt22
1 files changed, 15 insertions, 7 deletions
diff --git a/graphics/sprites/CMakeLists.txt b/graphics/sprites/CMakeLists.txt
index 68702d43..bbdea080 100644
--- a/graphics/sprites/CMakeLists.txt
+++ b/graphics/sprites/CMakeLists.txt
@@ -1,8 +1,8 @@
SET(FILES
- chest-leather-male.png
- chest-leather-male.xml
- chest-leather-female.png
- chest-leather-female.xml
+ chest-leather-male.png
+ chest-leather-male.xml
+ chest-leather-female.png
+ chest-leather-female.xml
chest-tnecksweater-male.png
chest-tnecksweater-male.xml
chest-tnecksweater-female.png
@@ -11,8 +11,8 @@ SET(FILES
chest-vnecksweater-male.xml
chest-vnecksweater-female.png
chest-vnecksweater-female.xml
- emotions.png
- error.png
+ emotions.png
+ error.png
hairstyle1.png
hairstyle1.xml
hairstyle2.png
@@ -27,6 +27,14 @@ SET(FILES
hairstyle6.xml
hairstyle7.png
hairstyle7.xml
+ head-antlerhat.png
+ head-antlerhat.xml
+ head-christmastree.xml
+ head-christmastreehat.png
+ head-rangerhat.png
+ head-rangerhat.xml
+ head-santabeardhat.png
+ head-santabeardhat.xml
item001.png
item001.xml
item002.png
@@ -122,4 +130,4 @@ SET(FILES
weapon-scythe.xml
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites) \ No newline at end of file
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/sprites)