summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b206fa8f8..cbc595bf5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1199,6 +1199,8 @@ manaplus_SOURCES += main.cpp \
net/ea/charserverrecv.h \
net/ea/chathandler.cpp \
net/ea/chathandler.h \
+ net/ea/chatrecv.cpp \
+ net/ea/chatrecv.h \
net/ea/eaprotocol.h \
net/ea/equipbackend.h \
net/ea/gamehandler.cpp \
@@ -1248,6 +1250,8 @@ manaplus_SOURCES += \
net/tmwa/charserverrecv.h \
net/tmwa/chathandler.cpp \
net/tmwa/chathandler.h \
+ net/tmwa/chatrecv.cpp \
+ net/tmwa/chatrecv.h \
net/tmwa/gamehandler.cpp \
net/tmwa/gamehandler.h \
net/tmwa/generalhandler.cpp \
@@ -1411,6 +1415,8 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
net/eathena/charserverrecv.h \
net/eathena/chathandler.cpp \
net/eathena/chathandler.h \
+ net/eathena/chatrecv.cpp \
+ net/eathena/chatrecv.h \
net/eathena/elementalhandler.cpp \
net/eathena/elementalhandler.h \
net/eathena/familyhandler.cpp \