summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0ccdd777..42b9d262 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -194,6 +194,7 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
resources/equipmentdb.cpp \
resources/equipmentdb.h \
resources/equipmentinfo.h \
+ resources/gettext.h \
resources/image.cpp \
resources/image.h \
resources/imagewriter.cpp \
@@ -306,4 +307,5 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
# set the include path found by configure
INCLUDES = \
$(all_includes) \
- -DTMW_DATADIR=\""$(pkgdatadir)/"\"
+ -DTMW_DATADIR=\""$(pkgdatadir)/"\" \
+ -DLOCALEDIR=\""$(localedir)"\"