summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2007-03-12 15:30:16 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2007-03-12 15:30:16 +0000
commitda1ea1f3b7edaf4642c32457a722563ca37083e7 (patch)
tree791292296269d216666ad84f9ad58f85a0d1d386 /src/Makefile.am
parent7d30106a027b0c481c22ddd960b8c84b3070aad2 (diff)
downloadMana-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.gz
Mana-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.bz2
Mana-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.xz
Mana-da1ea1f3b7edaf4642c32457a722563ca37083e7.zip
Added a simple animation class that hosts a looping animation without the action and direction stuff from AnimatedSprite.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e1a16daa..a8632678 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -253,6 +253,8 @@ tmw_SOURCES = gui/browserbox.cpp \
player.h \
properties.h \
serverinfo.h \
+ simpleanimation.cpp \
+ simpleanimation.h \
sound.cpp \
sound.h \
sprite.h \
@@ -267,4 +269,4 @@ INCLUDES = \
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) `pkg-config --libs libxml-2.0`
tmw_CXXFLAGS = -Wall -Werror $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` $(CURL_CFLAGS)
tmw_LDADD = $(LIBSDL_LIBS) -lguichan_sdl $(OPENGL_LIBS) $(CURL_LIBS)
-tmw_TARGET = tmw
+tmw_TARGET = tmw \ No newline at end of file