summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-21 21:56:12 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-21 21:56:12 +0000
commit823aa330987205b251d9f662cfdd4c39149c6ec7 (patch)
tree55e78b4621bfc867b5ff1ecee101d46a6d7169e2 /src/Makefile.am
parent9d51b2e1077042ae42d42a0e6314e439c62e2925 (diff)
downloadMana-823aa330987205b251d9f662cfdd4c39149c6ec7.tar.gz
Mana-823aa330987205b251d9f662cfdd4c39149c6ec7.tar.bz2
Mana-823aa330987205b251d9f662cfdd4c39149c6ec7.tar.xz
Mana-823aa330987205b251d9f662cfdd4c39149c6ec7.zip
Renamed Spriteset to ImageSet.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a8632678..a71414ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -195,8 +195,8 @@ tmw_SOURCES = gui/browserbox.cpp \
resources/soundeffect.cpp \
resources/spritedef.h \
resources/spritedef.cpp \
- resources/spriteset.h \
- resources/spriteset.cpp \
+ resources/imageset.h \
+ resources/imageset.cpp \
resources/buddylist.h \
resources/buddylist.cpp \
utils/base64.cpp \
@@ -269,4 +269,4 @@ INCLUDES = \
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) `pkg-config --libs libxml-2.0`
tmw_CXXFLAGS = -Wall -Werror $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` $(CURL_CFLAGS)
tmw_LDADD = $(LIBSDL_LIBS) -lguichan_sdl $(OPENGL_LIBS) $(CURL_LIBS)
-tmw_TARGET = tmw \ No newline at end of file
+tmw_TARGET = tmw