summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2008-10-09 19:42:13 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2008-10-09 19:42:13 +0000
commit3fe1772b1e00344365e3cf8204225be19925b9e5 (patch)
tree0f66dddac8e14787096c01368611efa53f453134 /src/Makefile.am
parent8cc0423b0c0aaa5dd9e91f673a691e5e634988c1 (diff)
downloadMana-3fe1772b1e00344365e3cf8204225be19925b9e5.tar.gz
Mana-3fe1772b1e00344365e3cf8204225be19925b9e5.tar.bz2
Mana-3fe1772b1e00344365e3cf8204225be19925b9e5.tar.xz
Mana-3fe1772b1e00344365e3cf8204225be19925b9e5.zip
Merged the movement branch into trunk
I consider this the only way forward. In my tests this code isn't actually doing worse than what was there before. Of course some cases are a bit broken, and I'm open to any kind of feedback so that we can fix those issues.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e7752477..e1de3a34 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,8 +7,8 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
gui/widgets/layout.h \
gui/widgets/resizegrip.cpp \
gui/widgets/resizegrip.h \
- gui/widgets/tab.cpp \
- gui/widgets/tab.h \
+ gui/widgets/tab.cpp \
+ gui/widgets/tab.h \
gui/widgets/tabbedarea.cpp \
gui/widgets/tabbedarea.h \
gui/box.h \
@@ -342,6 +342,8 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
particleemitter.h \
player.cpp \
player.h \
+ position.cpp \
+ position.h \
properties.h \
serverinfo.h \
shopitem.cpp \
@@ -354,6 +356,7 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
textparticle.cpp \
textparticle.h \
tileset.h \
+ vector.cpp \
vector.h
# set the include path found by configure