summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJared Adams <jaxad0127@gmail.com>2009-01-07 15:22:44 +0000
committerJared Adams <jaxad0127@gmail.com>2009-01-18 10:24:58 +0000
commitccef6c4284a9cc250da72c5835501ae03c2c513f (patch)
tree0edc78d5572fe8a407884f772031bf6f1cac4ec2 /src/CMakeLists.txt
parent5340364ee4b91d5d26358d1ec131016946f2998b (diff)
downloadMana-ccef6c4284a9cc250da72c5835501ae03c2c513f.tar.gz
Mana-ccef6c4284a9cc250da72c5835501ae03c2c513f.tar.bz2
Mana-ccef6c4284a9cc250da72c5835501ae03c2c513f.tar.xz
Mana-ccef6c4284a9cc250da72c5835501ae03c2c513f.zip
Add dialogs to input text and numbers for scripts
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 467ceb71..f87b6c8c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -116,8 +116,12 @@ SET(SRCS
gui/minimap.h
gui/ministatus.cpp
gui/ministatus.h
+ gui/npcintegerdialog.cpp
+ gui/npcintegerdialog.h
gui/npclistdialog.cpp
gui/npclistdialog.h
+ gui/npcstringdialog.cpp
+ gui/npcstringdialog.h
gui/npc_text.cpp
gui/npc_text.h
gui/ok_dialog.cpp