summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-13 22:07:29 +0100
committerIra Rice <irarice@gmail.com>2009-01-15 15:06:47 -0700
commit731dcee8bec7e32d576b0e6a9d98b9a21050362e (patch)
treeb2e289fbe90553f44d289565d46065fa5c41d6f0 /src/CMakeLists.txt
parent10a9dbacd9334caede10f1b21d42cdf7e1efcd03 (diff)
downloadMana-731dcee8bec7e32d576b0e6a9d98b9a21050362e.tar.gz
Mana-731dcee8bec7e32d576b0e6a9d98b9a21050362e.tar.bz2
Mana-731dcee8bec7e32d576b0e6a9d98b9a21050362e.tar.xz
Mana-731dcee8bec7e32d576b0e6a9d98b9a21050362e.zip
Merged Tab and TabbedArea from mainline
Changes mostly done by David Athay. Currently these widgets are only used in the setup window, where they replace the previously used TabbedContainer.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9875257d..657d8e6b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,6 +55,10 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
+ gui/widgets/tab.cpp
+ gui/widgets/tab.h
+ gui/widgets/tabbedarea.cpp
+ gui/widgets/tabbedarea.h
gui/browserbox.cpp
gui/browserbox.h
gui/buddywindow.cpp
@@ -163,8 +167,6 @@ SET(SRCS
gui/speechbubble.h
gui/status.cpp
gui/status.h
- gui/tabbedcontainer.cpp
- gui/tabbedcontainer.h
gui/table.cpp
gui/table.h
gui/table_model.cpp