summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-01-04 02:20:38 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-01-04 02:20:38 +0000
commit4eec29ac0f6a9b05562ac0fbe3d4e5d7e82deeac (patch)
tree0b18ed6970f8fdd6750459e6f9032e444d253580 /src/CMakeLists.txt
parente160ba567bf3d2ae915e67c12c13e213c1a32a62 (diff)
downloadMana-4eec29ac0f6a9b05562ac0fbe3d4e5d7e82deeac.tar.gz
Mana-4eec29ac0f6a9b05562ac0fbe3d4e5d7e82deeac.tar.bz2
Mana-4eec29ac0f6a9b05562ac0fbe3d4e5d7e82deeac.tar.xz
Mana-4eec29ac0f6a9b05562ac0fbe3d4e5d7e82deeac.zip
Merged 0.0 changes from revision 2898 to 2988 to trunk.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e0b93382..55109ec4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -214,10 +214,14 @@ SET(SRCS
net/gameserver/internal.h
net/gameserver/player.cpp
net/gameserver/player.h
+ resources/action.cpp
+ resources/action.h
resources/ambientoverlay.cpp
resources/ambientoverlay.h
resources/buddylist.cpp
resources/buddylist.h
+ resources/animation.cpp
+ resources/animation.h
resources/equipmentdb.cpp
resources/equipmentdb.h
resources/equipmentinfo.h
@@ -251,18 +255,14 @@ SET(SRCS
resources/spritedef.h
resources/spritedef.cpp
resources/spriteset.h
+ utils/base64.cpp
+ utils/base64.h
utils/dtor.h
utils/tostring.h
utils/xml.cpp
utils/xml.h
- action.cpp
- action.h
animatedsprite.cpp
animatedsprite.h
- animation.cpp
- animation.h
- base64.cpp
- base64.h
being.cpp
being.h
beingmanager.cpp