summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJared Adams <jaxad0127@gmail.com>2009-08-10 20:34:17 -0600
committerJared Adams <jaxad0127@gmail.com>2009-08-10 20:36:22 -0600
commit1b13d8557c8666e1017fd70a455830dbdcb9f46c (patch)
tree59ac497717ee78861d6e2dc64a35f4924efb8947 /src/CMakeLists.txt
parent9af6e761373f25b56e815f1f75b44473474cf280 (diff)
downloadMana-1b13d8557c8666e1017fd70a455830dbdcb9f46c.tar.gz
Mana-1b13d8557c8666e1017fd70a455830dbdcb9f46c.tar.bz2
Mana-1b13d8557c8666e1017fd70a455830dbdcb9f46c.tar.xz
Mana-1b13d8557c8666e1017fd70a455830dbdcb9f46c.zip
Add SpecialsWindow
THis replaces the MagicWindow that the TMWServ build used and will be usable going forward for eAthena.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 43726f9d..eeaa7459 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -74,6 +74,8 @@ SET(SRCS
gui/widgets/desktop.h
gui/widgets/dropdown.cpp
gui/widgets/dropdown.h
+ gui/widgets/flowcontainer.cpp
+ gui/widgets/flowcontainer.h
gui/widgets/icon.cpp
gui/widgets/icon.h
gui/widgets/inttextfield.cpp
@@ -221,6 +223,8 @@ SET(SRCS
gui/skin.h
gui/speechbubble.cpp
gui/speechbubble.h
+ gui/specialswindow.cpp
+ gui/specialswindow.h
gui/statuswindow.cpp
gui/statuswindow.h
gui/storagewindow.cpp
@@ -476,8 +480,6 @@ SET(SRCS_TMW
gui/guildlistbox.h
gui/guildwindow.cpp
gui/guildwindow.h
- gui/magic.cpp
- gui/magic.h
gui/quitdialog.cpp
gui/quitdialog.h
gui/serverdialog.cpp