summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBernd Wachter <bwachter-tmw@lart.info>2010-01-28 15:27:15 +0100
committerJared Adams <jaxad0127@gmail.com>2010-01-28 09:40:33 -0700
commit518ac7f5279139731aeaaf5ad742a9d45ff6e0d5 (patch)
tree3b310c529b34faaf505684d2b8bb0d70bdd2fe87 /CMakeLists.txt
parent571bdb82402f1cd59182f9ebdff17aab9d9c9d56 (diff)
downloadMana-518ac7f5279139731aeaaf5ad742a9d45ff6e0d5.tar.gz
Mana-518ac7f5279139731aeaaf5ad742a9d45ff6e0d5.tar.bz2
Mana-518ac7f5279139731aeaaf5ad742a9d45ff6e0d5.tar.xz
Mana-518ac7f5279139731aeaaf5ad742a9d45ff6e0d5.zip
Add minimal debug flags for Windows release builds; move definition of flags to src/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f98e9f61..48e63788 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,11 +11,6 @@ SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/CMake/Modules)
FIND_PACKAGE(Gettext)
-IF (CMAKE_COMPILER_IS_GNUCXX)
- # Help getting compilation warnings
- SET(CMAKE_CXX_FLAGS "-Wall")
-ENDIF()
-
OPTION(WITH_OPENGL "Enable OpenGL support" ON)
OPTION(ENABLE_NLS "Enable building of tranlations" ON)