summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorshennetsind <ind@henn.et>2013-01-27 08:32:25 -0200
committershennetsind <ind@henn.et>2013-01-27 08:32:25 -0200
commita70b02e03670755f71e725455c6c587de0fd9b44 (patch)
tree8c5e7d2cf05d1fe5d9a45118ee6a3046ea391b7f /CMakeLists.txt
parent0f9a3af9e466576cdb64b0e3b4ab1a5dec9549f5 (diff)
downloadhercules-a70b02e03670755f71e725455c6c587de0fd9b44.tar.gz
hercules-a70b02e03670755f71e725455c6c587de0fd9b44.tar.bz2
hercules-a70b02e03670755f71e725455c6c587de0fd9b44.tar.xz
hercules-a70b02e03670755f71e725455c6c587de0fd9b44.zip
Renaming some more, also temporarily made "display_version" off by default until we decide what to do with the version since it's git.
Signed-off-by: shennetsind <ind@henn.et>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de011379a..0ae227aae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -393,7 +393,7 @@ endif()
#####################################################################
# package stuff
#
-set( CPACK_PACKAGE_NAME "rAthena" )
+set( CPACK_PACKAGE_NAME "Hercules" )
set( CPACK_PACKAGE_DESCRIPTION_SUMMARY "MMORPG server package" )
set( CPACK_PACKAGE_VERSION ${SVNVERSION} )
set( CPACK_RESOURCE_FILE_LICENSE ${CMAKE_CURRENT_SOURCE_DIR}/LICENSE )
@@ -459,8 +459,8 @@ set( DEVELOPMENT_FILES
"${CMAKE_CURRENT_SOURCE_DIR}/CMakeLists.txt"
"${CMAKE_CURRENT_SOURCE_DIR}/configure"
"${CMAKE_CURRENT_SOURCE_DIR}/configure.in"
- "${CMAKE_CURRENT_SOURCE_DIR}/rAthena-9.sln"
- "${CMAKE_CURRENT_SOURCE_DIR}/rAthena-10.sln"
+ "${CMAKE_CURRENT_SOURCE_DIR}/Hercules-9.sln"
+ "${CMAKE_CURRENT_SOURCE_DIR}/Hercules-10.sln"
)
set( DEVELOPMENT_DIRECTORIES
"3rdparty"